FAPI 1.0 Advanced


FDX’s Financial-Grade API Security Specification v3.4 Supports the FAPI 1.0 Advanced and CIBA Standards

The OpenID Foundation is delighted see the Financial Data Exchange’s recent announcement that  FDX’s Financial-Grade API Security Specification v3.4 (companion to FDX API v5) supports the FAPI 1.0 Advanced and CIBA standards: “Alignment with Globally Interoperable Standards – The FDX API Security Specification v3.4 now references, supports and recommends utilization of […]